Back
Resolved

Platform issues

Started 17 Nov at 08:59am CET.

app.objectic.io api.objectic.io preview.objectic.io
Created

We're currently facing deployment issues with out platform provider. We're investigating.

Impact
The management API (api.objectic.io) and the CMS UI (app.objectic.io) is currently unavailable. Delivery API (delivery.objectic.io) is still available.


Update 09:14 CET
Issues identified as a readiness probe failure. Escalated to CloudOps for further investigations.

Update 12:37 CET
Problem resolved and all services is back to normal.

Posted 17 Nov at 08:59am CET.