Back
Resolved

CDN change

Started 30 Aug at 03:00pm CEST.

delivery.objectic.io
Created

CDN for delivery.objectic.io is changing. Some downtime is expected.

Posted 30 Aug at 03:00pm CEST.